POY2014

Home | Forum | MADRIX - Lighting Control Software | MADRIX 2.X | Experiences and 'How To' - Questions | Madrix with pixel strings - wrong output to Univ 2 ch1-15
View unanswered posts | View active topics It is currently Fri Aug 01, 2014 10:48 am



Post new topic Reply to topic  [ 4 posts ] 
 Madrix with pixel strings - wrong output to Univ 2 ch1-15 
Author Message

Joined: Tue Dec 20, 2011 6:31 pm
Posts: 9
Post Madrix with pixel strings - wrong output to Univ 2 ch1-15
Setup:
- SanDevices E682 with 15 strings attached. Each string is 25 pixels
- String 1 starts with universe 1, the last string finishes half way through universe 3
- the transition from Universe 1 to 2 is mid-string on String #7


Problem;
- the first 5 pixels of each universe (2 & 3) seems to be getting skipped. (the universe seems to start at the beginning of the next string. I swore it had to be configuration of the E682, but the config is right, and it works from SACN view

Example
- screenshot of madrix patch and preview, and SACN viewer available here: http://www.rockyrunchristmas.com/pics/MadrixMixUp.pdf
- test setup - all red except for the 5th pixel down on all 15 strings is set to green
- Universe 2 - Pixel 1 is set to green in preview
- PROBLEM: Universe 2 - Pixel 1 shows a value of 255,0,0 (red) in SACN view
- when i test with SACN view sending data to Universe 2 - pixel 1, it works as it should.

Any help or recommendations appreciated.
thanks!
Dave


Wed Dec 12, 2012 4:08 am
Profile
Support

Joined: Mon Oct 05, 2009 5:26 pm
Posts: 429
Post Re: Madrix with pixel strings - wrong output to Univ 2 ch1-1
Hello!

The first thing that comes to mind is the DMX Fader Tool. Please double-check if it is fully deactivated as it overwrites DMX channels. In MADRIX, please go to Tools > DMX Fader Tool.

Since that might not be the solution, can you please send us your MADRIX Setup File to info[at]madrix.com and please include the details you wrote in this post.

This will help us to help you. Thanks!


Wed Dec 12, 2012 10:16 am
Profile WWW

Joined: Tue Dec 20, 2011 6:31 pm
Posts: 9
Post Re: Madrix with pixel strings - wrong output to Univ 2 ch1-1
Thank you for the quick reply. It does not appear to be the DMX fader.
I have sent you the setup files.

thanks again,
dave


Wed Dec 12, 2012 1:43 pm
Profile

Joined: Tue Dec 20, 2011 6:31 pm
Posts: 9
Post Re: Madrix with pixel strings - wrong output to Univ 2 ch1-1
Problem resolved thanks to Martin's help. Universes 2 and 3 were improperly configured in the DMX preferences.

thanks,
Dave


Thu Dec 13, 2012 2:59 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by Vjacheslav Trushkin for Free Forums/DivisionCore.