Plexus Intensity Issue - MADRIX Forum

Plexus Intensity Issue

Moderator: MADRIX Team

Post Reply
BobLemonjello
Posts: 2
Joined: Tue May 12, 2015 3:47 pm

Plexus Intensity Issue

Post by BobLemonjello » Tue May 12, 2015 3:52 pm

I have a Plexus and it doesn't play very bright. I set intensity to 100% but it seems about 25%.
When PC Connected via Artnet with Madrix Playing Live it is full intensity. Once ARTNET is disconnected it goes Dim. Tried Factory Preset and also dim.

I am assuming there is a problem in my configuration but I can't find it.
This is my first Plexus installation.

Any suggestions. I have 400 channels of DMX connected to Port 1. Solely using Artnet to connect to Plexus Using Madrix 3.0.

Guertler
Support
Posts: 497
Joined: Tue Feb 04, 2014 10:47 am

Re: Plexus Intensity Issue

Post by Guertler » Wed May 13, 2015 11:31 am

Hello BobLemonjello,
.
Welcome to the MADRIX forum.
.
Please make sure that the Intensity in the PLEXUS is set to 100 %. Therefor please navigate in the PLEXUS menu to "Stand-Alone > Intensity/Speed" and press the "OK" button.
.
Also please make sure that you have created the .dxd files without the inclusion of the MADRIX master fader.
In the "PLEXUS Conversion" tab of the Recording dialog in MADRIX you will find an option " Incorporate Recorded Master Values".
If this option was enabled at the creation of the .dxd files and the master fader was set for instance to 25% the effects will be played with 25% in stand alone mode.

BobLemonjello
Posts: 2
Joined: Tue May 12, 2015 3:47 pm

Re: Plexus Intensity Issue

Post by BobLemonjello » Thu May 14, 2015 2:39 am

Thanks

Turned out it was Some of the Intensity Groups were low.

When I looked into the Plexus Intensity setting and accidentally held the button down for a few seconds the IG groups popped up.

No idea what these are but I cranked them all up and it works fine now.

Thanks for the prompt support, to get me looking in the right direction.

One of these days I will read the whole manual.

Post Reply
cron
Back to top