System stops sending out data since update to new version

This forum is assigned for bug reporting. Be as much accurate as you are possible.

Moderators: MADRIX Team, MADRIX Team

Fritzsche
Support
Support
Posts: 714
Joined: Mon Oct 05, 2009 5:26 pm
Contact:

Re: System stops sending out data since update to new versio

Post by Fritzsche »

Hi!

As you said, this issue seems to relate to networking / Art-Net and is probably not to the original issue described in this thread. The virtual adapters could be a problem.

If you experience it again, please contact us at info[at]madrix.com and provide as much information as possible about your installation.
Please send the logfile with your e-mail (menu Tools > Logfile > Save To File).

Thank you very much!
vj
Posts: 3
Joined: Thu Aug 29, 2013 11:52 pm

Re: System stops sending out data since update to new versio

Post by vj »

same problem on madrix 3

i've sent you the logfile
billinsofl
Posts: 13
Joined: Tue Nov 01, 2011 9:26 am

Re: System stops sending out data since update to new versio

Post by billinsofl »

I only use Madrix for my holiday display and have never been able to figure out why the application stops responding. Windows 8 and now 8.1 / 64bit. I'd like to see this issue resolved as well. My key is virtually useless.

I have Art-Net disabled. I'll reproduce again today and send fresh logs if the application allows.

In my case Madrix becomes completely unresponsive at a point and I need to reboot.
Fritzsche
Support
Support
Posts: 714
Joined: Mon Oct 05, 2009 5:26 pm
Contact:

Re: System stops sending out data since update to new versio

Post by Fritzsche »

Thank you, everyone!

We have received the files and are working on it.
Locked
Back to top