When using two IP addresses Madrix cannot find CK PDS

This forum is assigned for bug reporting. Be as much accurate as you are possible.

Moderator: MADRIX Team

Locked
saugust
Posts: 1
Joined: Sat Mar 24, 2012 12:52 am

When using two IP addresses Madrix cannot find CK PDS

Post by saugust »

We have a setup where we are using two static IP addresses on the same network card. We need the first one to be on a 24.X.X.X address to allow for remote administration of the computer through the internet. The second IP is set for 10.0.0.1 with a subnet mask of 255.0.0.0 and we can connect to the PDS power supplies using Quickplay Pro from CK but we cannot connect through Madrix. We have ensured that KiNet is enabled in Madrix and it shows the 10.0.0.1 interface is being used but no power supplies can be discovered.
User avatar
Wissmann
Developer
Posts: 744
Joined: Fri Feb 23, 2007 3:36 pm
Location: Germany
Contact:

Re: When using two IP addresses Madrix cannot find CK PDS

Post by Wissmann »

Hi and sorry for the late reply.

Did you check if MADRIX discover the PDS if your Network Card is running only on one ip?
LEDs are nothing without control ;-)
User avatar
Wissmann
Developer
Posts: 744
Joined: Fri Feb 23, 2007 3:36 pm
Location: Germany
Contact:

Re: When using two IP addresses Madrix cannot find CK PDS

Post by Wissmann »

One hint.
If you start MADRIX the first time the Windows System ask you if you allow the Access by Network. Within this Dialog you have two Options. Public Network and private Network.
Please enable booth Options.
LEDs are nothing without control ;-)
Locked
cron
Back to top