Problems with the dimmer in 3d led tubes - MADRIX Forum

Problems with the dimmer in 3d led tubes

Post Reply
tio_dj
Posts: 3
Joined: Tue Sep 10, 2019 9:41 pm

Problems with the dimmer in 3d led tubes

Post by tio_dj » Wed Sep 11, 2019 1:52 am

Hi! I´m starting to use this sofware with 3d led tubes in 9x14 order. I´m using the Madrix 5 with Dvi out.

All features looks to work find except the dimmer fader. When i move the fader the lights decreases 100%- 99%- 100% - 98%..... 100% - 0%. This problem is in both directions and happens in all the tubes at the same time.

Do you now how can i fix it?

Greetings from Chile, SouthAmerica :D

Guertler
Support
Posts: 668
Joined: Tue Feb 04, 2014 10:47 am

Re: Problems with the dimmer in 3d led tubes

Post by Guertler » Thu Sep 12, 2019 1:25 pm

Hello tio_dj,
Welcome to the MADRIX forum.

Can you please explain the occured problem a bit more in detail?
  • Which fader in MADRIX do you mean to dim the lights. In MADRIX there are different faders to dim the output. So you have a submast per Deck, one per Storage Place, one per Effect Layer and the Master Fader.
  • At which point you can figure out/ messure the output level of 100 %, 99%, 0% and so on?
  • Are you controlling MADRIX remotely?

tio_dj
Posts: 3
Joined: Tue Sep 10, 2019 9:41 pm

Re: Problems with the dimmer in 3d led tubes

Post by tio_dj » Sun Sep 15, 2019 3:40 am

Hi! Thanks for answer :-)

I have problems in the main dimmer fader, in the crossfader and in any fader that moves the dimmer parameters. The problem starts in 255 or 254, depends on the effect. When you move the fader it looks like and bad old carbon fader with problems.

I dont use any remote yet, only keybord and mouse. I use Ledvision 5 to program the DVI interface.

Please tell me where can i reconfigure this or fix it.

:-)

tio_dj
Posts: 3
Joined: Tue Sep 10, 2019 9:41 pm

Re: Problems with the dimmer in 3d led tubes

Post by tio_dj » Mon Sep 16, 2019 5:24 am

Problem solved! It was a problem with dvi card driver and the video card.

I found the last version and upgraded the card driver and the software.

Thanks for the time!

Post Reply
cron
Back to top