Aura record won't play back to all universes

Moderators: MADRIX Team, MADRIX Team

Post Reply
CoolB
Posts: 4
Joined: Fri Jan 29, 2021 4:00 am

Aura record won't play back to all universes

Post by CoolB »

Hi,

I have an Aura 32 that won't playback to my artnet controllers. When working through Madrix software everything works fine on all artnets. I have Artnet 1- 2.0.0.40 Universe 1-4, Artnet 2-2.0.0.50 Universe 5-8, Artnet 3-2.0.0.60 Universe 9-12, Artnet 4-2.0.0.70 Universe 13-16, Artnet 5-2.0.0.80 Universe 17-20. When I record to Madrix Aura only plays sends signal to Artnet 1 and 2. I have tried to connect direct to each artnet independently and nothing. Any help would be appreciated.

Thank you
Schulze
Support
Support
Posts: 166
Joined: Fri Mar 22, 2019 4:21 pm
Contact:

Re: Aura record won't play back to all universes

Post by Schulze »

Hi CoolB,

There might be a mistake in your MADRIX AURA configuration. To further analyze the issue please send us the MADRIX 5 setup used for the recording. Please also send us screenshots of the "Recording" and "Playback" pages of the AURA web configuration via e-mail to info[at]madrix[dot]com.

Thanks in advance!
CoolB
Posts: 4
Joined: Fri Jan 29, 2021 4:00 am

Re: Aura record won't play back to all universes

Post by CoolB »

I found the mistake in the Aura input settings in Madrix. I was only recording Universe 1-8 through the software settings in DMX devices, so naturally it was not playing back to Universes 9-21. I noticed it as I was taking screenshots to send to you.

Thank you for helping me find my mistake. :wink:
Post Reply
Back to top