Die ersten 8 Pixel leuchten nicht

Post Reply
Flatlinersholger
Posts: 17
Joined: Thu Aug 03, 2023 11:10 am

Die ersten 8 Pixel leuchten nicht

Post by Flatlinersholger »

Hallo an alle hier und das Madrix-Team,

ich bin noch ziemlich neu und nicht so vertraut mit Madrix 5, komme aber inzwischen soweit ganz gut klar und benutze die Start-Lizenz.
Ich habe einen LED Stripe mit 5 Metern Länge, bestückt mit 2812E mit 60LEDs pro Meter und betreibe diesen über ein Chauvet ArtNet AN-2 Knoten mit einem DMX to SPI Controller. Letzterer funktioniert korrekt und ich kann mit anderen Lichtsteuerungen die ersten 8 LEDs auch einzeln ansprechen.
Egal was ich aber in Madrix 5 einstelle (in der Gerätekonfiguration, Matrixgenerator, Patch, Beleuchtungsplaner) - bei keinem der Madrix-Effekte leuchten die ersten 8 Leds auf. Erst ab LED Nr 9 funktioniert alles problemlos.
Egal ob ich die LEDs an Universum 1 oder 2 betreibe - im Beleuchtungsplaner kann ich jede einzelne LED aufleuchten lassen, nur die LEDs 1 - 8 nicht.
Nutze ich den Button um alle LEDs aufleuchten zu lassen, funktioniert das.

Gibt es dafür eine plausible Erklärung bzw. eine einfache Lösung?

Beste Grüße
Holger
Guertler
Support
Support
Posts: 881
Joined: Tue Feb 04, 2014 10:47 am

Re: Die ersten 8 Pixel leuchten nicht

Post by Guertler »

Hallo Holger,

Willkommen im MADRIX Forum.

Wahrscheinlich ist das Verhalten einfach erklärt. Nach deiner Schliderung klingt es so, als ob in MADRIX die DMX-Einzelregler aktiv und auf Wert 0 gesetzt sind. Die Einzelregler arbeiten immer LTP und sind dabei die letzte Instanz. Was bedeutet, dass deren Wert immer ausgegeben werden.

Zum Lösen des Problemes schau bitte in MADRIX einmal unter "Werkzeuge > DMX-Einzelregler". Falls diese eingeschaltet sind, schalte sie einfach aus und die ersten 8 Pixel leuchten entsprechend des eingestellten Effektes mit.

Falls dies nicht der Fall ist sende uns bitte das benutzte MADRIX Setup und Logfile via E-Mail zu info[at]madrix[punkt]com.

In MADRIX gehe zu "Werkzeuge > Protokoll", klicke den Button "Speichern unter..." und gib einen Namen für das Logfile an.
Zum Speichern des Setups gehe auf "Datei> Projekt Speichern unter..." und gibe einen Namen für das Setup an.
Flatlinersholger
Posts: 17
Joined: Thu Aug 03, 2023 11:10 am

Re: Die ersten 8 Pixel leuchten nicht

Post by Flatlinersholger »

... Vielen Dank!
genau daran hat es gelegen!

Beste Grüße
Holger
Post Reply