Search found 7 matches

by fred_dev
Thu Dec 03, 2020 6:06 am
Forum: Experiences And 'How To' - Questions
Topic: autostart video when scene is acticve
Replies: 3
Views: 17393

Re: autostart video when scene is acticve

This is how I was doing things, but the issue is that the videos interrupted each other, pressing on a storage would start the video but it would cause an unacceptable freeze in the playing video which makes it unusable. Is there another way to start playback, what about using pause and some kind of...
by fred_dev
Wed Dec 02, 2020 6:49 am
Forum: Experiences And 'How To' - Questions
Topic: autostart video when scene is acticve
Replies: 3
Views: 17393

autostart video when scene is acticve

I want to be able to select a scene blind (say on the left side of the system) and when I crossfade have the video start as soon as that video is used in the output (so as soon as the crossfade begins. This way when I crossfade the video will always play at the start. Autoplay will start playing as ...
by fred_dev
Thu Nov 26, 2020 12:51 am
Forum: Experiences And 'How To' - Questions
Topic: Hardware failover for 300+ universe system
Replies: 1
Views: 11417

Hardware failover for 300+ universe system

I'm looking for a hardware failover for 300+ universe system. The backup does not have to play sequences, I'm ok with it just outputting a single colour. Are there any Madrix devices that can handle this? I see the hardware units with 32 artnet channels, but using 10 of these for a backup seems exce...
by fred_dev
Thu Nov 26, 2020 12:48 am
Forum: Experiences And 'How To' - Questions
Topic: Artnet flooding or malformed packets? Artnet receiver crashes with madrix output
Replies: 2
Views: 62002

Re: Artnet flooding or malformed packets? Artnet receiver crashes with madrix output

After much messing around it turns out it was a dud hardware unit. In my testing though I did see that sometimes I would have to rescan the artnet devices to have Madrix find the device again after it was turned off. This was intermittent and could of course be the hardware not always sending the ke...
by fred_dev
Wed Nov 25, 2020 1:08 am
Forum: Experiences And 'How To' - Questions
Topic: Artnet flooding or malformed packets? Artnet receiver crashes with madrix output
Replies: 2
Views: 62002

Artnet flooding or malformed packets? Artnet receiver crashes with madrix output

Hi I am using 300 universes of artnet and my artnet receivers are freezing on some channels. I am trying to Isolate the issue. When I restart the artnet receiver hardware all channels become active again. I know that artnet 3 has a polling timeout of 3 seconds, and it seems that madrix listens to th...
by fred_dev
Mon Nov 16, 2020 11:17 pm
Forum: Experiences And 'How To' - Questions
Topic: Multiple NIC config for artnet
Replies: 3
Views: 17346

Re: Multiple NIC config for artnet

@shulze thanks, just so I can be clear what about these addresses makes them in a different range: 2.1.0.0 / 255.255.0.0 and 2.2.0.0 / 255.255.0.0 Wouldn't I have to change the subnet mask for one of these addresses? I would like to try to not have to change the IP-address of all 80 artnet devices t...
by fred_dev
Mon Nov 16, 2020 7:11 am
Forum: Experiences And 'How To' - Questions
Topic: Multiple NIC config for artnet
Replies: 3
Views: 17346

Multiple NIC config for artnet

Hi, I am new to Madrix and working on a large installation using a lot of artnet to DMX devices. I am running 302 artnet universes and want my system to operate at 50 fps, the data rate is just over what a gigabit NIC can do. My system has dual network ports but when I split the artnet devices over ...